Scheduled maintenance window extended

Incident Report for Semac

Postmortem

During the planned maintenance we upgraded our database resource, which ended up taking ten minutes longer than initially planned. This resulted in an extended maintenance window.

Posted Feb 16, 2025 - 11:38 GMT

Resolved

Maintenance has been completed.
Posted Feb 16, 2025 - 11:37 GMT

Monitoring

Primary maintenance has been completed. Some processes are still running and you may experience minor disturbances to our services.
Posted Feb 16, 2025 - 11:31 GMT

Investigating

We are currently conducting scheduled maintenance. During this time, you may experience minor disruptions to our services.
Posted Feb 16, 2025 - 11:25 GMT
This incident affected: jig.